ES2042's profile

Contributor

 • 

102 Messages

Wed, May 18, 2022 6:25 PM

Camera not appearing on touchscreen

I have the new doorbell camera and 3 new cameras, but still the touchscreen that came with Xfinity home original equipment (~8 years or so) , the door sensors and motion sensor. Also the system has an additional router.

Problem is: none of the cameras have a preview and/or thumbnail on the touchscreen.

Questions:

- any idea what is causing the problem "Preview unavailable"?

- the cameras are connected to the XFi gateway (model XB7). Why is there the additional router. Might this cause the problem?

Thanks!

Accepted Solution

Official Employee

 • 

470 Messages

1 m ago

Hi ES2042 - thanks for reaching out!

If you are using a WNR1000 Security Router but now have an updated xFi Gateway like the XB7, there is a good chance that the Touchscreen is still paired to that Router, while your cameras are paired to the XB7 - which is causing the Touchscreen to not be able to "see" them.

It's likely you no longer need that WNR1000 router.  If you give us a quick call at 1-844-382-9363, we can assist with seeing about the potential for removing that Router from the mix and making sure the Touchscreen is paired up with the XB7 instead.  Note that this might require a technician to swing by to complete the process.

ES2042

Contributor

 • 

102 Messages

@XfinityBecker​ thanks, yes you are correct, still has the WNR1000 and I gave you folks, honestly said a very painful process, repeating the story now 5 times, the first agent just rebooted the system and we got disconnected, not fun... how can we follow up?

Official Employee

 • 

295 Messages

@ES2042 Thank you for letting us know and I do apologize you have had to repeat this 5 times. 

Could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue.

 

To send a "Peer to peer" ("Private") message:

Click "Sign In" if necessary

• Click the "Peer to peer chat" icon

• Click the "New message" (pencil and paper) icon

• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line

• Type your message in the text area near the bottom of the window

• Press Enter to send it

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
ES2042

Contributor

 • 

102 Messages

@XfinityTimothyA​ thanks for offering! I finally got one on the phone, but the person was not able to fix it. We scheduled a technician for tomorrow

XfinityAmir

Official Employee

 • 

6.9K Messages

Thank you for the update, I am glad that we have a plan for you. I am more than sure that the tech scheduled for tomorrow will be able to get this resoled for you, I set a reminder to reach back out to you here to make sure we get this done. If you need anything in the meantime please don't hesitate to reach back out to us here. Have a good evening. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

295 Messages

@ES2042 I hope you are well and just checking back to see if the tech had made it out and how things were going. 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

forum icon

New to the Community?

Start Here