twjones114's profile

Visitor

 • 

11 Messages

Fri, Jun 24, 2022 8:31 PM

email search function

I use the search mode on my emails to locate old emails and other subject material, always worked fine, but a few months ago, it no longer finds anything over about 30 days old,  did something change?

XfinityAnna

Official Employee

 • 

641 Messages

1 分钟前

Thank you for reaching out over Xfinity Forums @twjones114. I am sorry to hear you have had problems using the search function to locate emails. I am showing that this has been a known issue effecting some customers. The temporary solution is to search through folders manually for the emails. I understand this is not ideal, we do have teams working on the back end to find a permanent solution.

 

Our team would be happy to try some troubleshooting with you in the meantime. How do you access your emails? Are you using the app or our website?  

 

Visitor

 • 

11 Messages

@XfinityAnna​   I use the website

Official Employee

 • 

406 Messages

Thank you for letting us know! Have you tried to clear your Cache and Cookies and then attempt the search option again? Additional please visit https://comca.st/3HVAM0h and let me know if those steps help! We look forward to your reply. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

11 Messages

I saw this worked for some and tried it as well,  clearing my cache and cookies did not fix my problem, from previous threads I see lots of folks affected by this problem and some have been helped and others not,  let me be frank,  I fully expect for this problem to be solved asap and will take action if not,

Visitor

 • 

11 Messages

Still looking for a response, this issue is important to me and I will not accept anything less than a solution that fixes the problem

Visitor

 • 

11 Messages

@XfinityLysa​   

Still waiting on a fix,  I see this problem has been fixed for others and I want mine returned to the previous workable solution.  it is affecting my ability to perform my job.

forum icon

New to the Community?

Start Here