U

Visitor

 • 

1 Message

Tue, Jun 28, 2022 6:25 PM

Getting a undeliverable email when I send an email.

Okay, so here is my problem. I use Outlook 365 and have not had many issues with it. Right now, I am getting a mailer daemon for the following:

      This is an automatically generated Delivery Status Notification.     

 

Delivery to the following recipients failed permanently:

 

   * [Edited: "Personal Information"]

 

Reason: Permanent Error

Here is the attachment

Received: from resomta-h1p-028517.sys.comcast.net ([96.102.179.206])
 by resqmta-h1p-028591.sys.comcast.net with ESMTP
 id 6BrEoMll0K0Oz6FXAoJS4J; Tue, 28 Jun 2022 18:01:56 +0000
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=comcast.net;
 s=20190202a; t=1656439316;
 bh=/cPK1LEKIxGk+Zm9yZcjc3ZsUzF3w6odLSLk1x8oNHU=;
 h=Received:Received:Message-ID:From:To:Subject:MIME-Version:
  Content-Type;
 b=QQDpS6lR69AiUOqDtXQyNiLAq7jrXrGVqJlfIqgsNUxwrGGomXhy5NEPXbUnEkepN
  fLCfyJD9YI/WraqghHw0nQjuE4ckKNZ9joG3Ijf4IwKbg0+ZEnF4UW7o6fHVSzaJP8
  fBvz7w4DoiG/bIU2DVOhy2nEaeZOGzEDrNDSwRjqvhAiy9i+SaG1auTQaPLi7x5U7p
  lt1WnWG36P2WDJyMAY+wbFIrWtKIx2WEJJBEgdZ+udx5Ip50A3Oxxpt1tpsUoi1ueQ
  V/brRAjpw4FpWNXXJSFsZ/dnPGIL2SnQ9ZuMr4yvUSvwt/8lgChCtXV9PJjhrmFWej
  Oj2Q96TyWLqjw==
Received: from DESKTOPET8HRPB ([73.180.121.210])
 by resomta-h1p-028517.sys.comcast.net with ESMTPA
 id 6FX7oLZwFpJ9j6FX9orw6Y; Tue, 28 Jun 2022 18:01:56 +0000
X-Xfinity-VAAS: gggruggvucftvghtrhhoucdtuddrgedvfedrudegjedguddvtdcutefuodetggdotefrodftvfcurfhrohhfihhlvgemucevohhmtggrshhtqdftvghsihdpqfgfvfdppffquffrtefokffrnecuuegrihhlohhuthemuceftddunecupfhoucgurghtvgcufhhivghlugculdegledmnegoteeftdduqddtudculdduhedmnecujfgurhephfhsvffugggtsegrtddtpedttdejnecuhfhrohhmpedfofhitghrohhsohhfthcuqfhuthhlohhokhdfuceolhgvrgguvghnfigrhhhlrghnughstggrphgvshhllhgtsegtohhmtggrshhtrdhnvghtqeenucggtffrrghtthgvrhhnpefgfeetieduleevhedvfeejgeetveeutdevheefhfelfeeuffdvhfduffekgfdtfeenucfkphepjeefrddukedtrdduvddurddvuddtnecuvehluhhsthgvrhfuihiivgeptdenucfrrghrrghmpehhvghlohepfffguffmvffqrffgvfekjfftrfeupdhinhgvthepjeefrddukedtrdduvddurddvuddtpdhmrghilhhfrhhomheplhgvrgguvghnfigrhhhlrghnughstggrphgvshhllhgtsegtohhmtggrshhtrdhnvghtpdhnsggprhgtphhtthhopedvpdhrtghpthhtoheplhgvrgguvghnfigrhhhlrghnughstggrphgvshhllhgtsegtohhmtggrshhtrdhnvghtpdhrtghpthhtohepohhnvghsvggtsghogiesphhrohhtohhnmhgrihhlrdgtohhm
X-Xfinity-VMeta: sc=64.00;st=legit
Message-ID: 6FX7oLZwFpJ9j6FX9orw6Y.1656439316.84e1317fbfe32528de6b53565957e927.MISSINGID@comcast.net
From: "Microsoft Outlook" <[Edited: "Personal Information"]>
Sender: "Microsoft Outlook" <[Edited: "Personal Information"]>
To: <[Edited: "Personal Information"]>
Subject: Microsoft Outlook Test Message
MIME-Version: 1.0
Content-Type: multipart/alternative;
 boundary="----=_NextPart_000_000A_01D88AF7.9D43A180"

I do not use protonmail, I do not have them on the BCC or CC and I cannot figure out where this is originating from. 

Official Employee

 • 

403 Messages

1 分钟前

Thank you for bringing this to our attention, @user_711069 . Is this issue with Outlook happening only with your Comcast email account, or is it happening with other email addresses you have too? 

(edited)

Official Employee

 • 

934 Messages

1 分钟前

Good Morning,

Which Mailer-Daemon are you getting it from? Checking our logs I don't see anything blocked on our end. Its likely being blocked by Outlook. Most permanent errors also provide more information than just the attached headers and include links and error codes (ex: 5.5.1, 5.0.1, 4.5.2, etc.)

forum icon

New to the Community?

Start Here