U

Visitor

 • 

1 Message

Mon, Mar 7, 2022 3:29 AM

Closed

Port Forwarding not actually opening ports

Attempting to port forward on port 25565, upon doing so, I checked on various port scanners including, https://www.ipfingerprints.com/portscan.php & https://www.yougetsignal.com/tools/open-ports/ , which all report the port being closed/filtered. I have tried opening other ports and the "Reserved IP Address" is within the DHCP range, but none are truly opening. 

Visitor

 • 

2 Messages

4 m ago

I have portforwarding set up on port 443 and 8123.  They were set up through the xfinity website.  Port 8123 tests fine and works the way i expect it, but when I test the port 443, the connection is repeatedly refused.   I have restarted my router but the portforwarding is still unsuccessful.  I'm using the router I received from xfinity when I set up my internet.

  What is going on with port 443 and what needs to happen for portforwarding to be successful on port 443?

Note: This comment was created from a merged conversation originally titled Port 443

Official Employee

 • 

316 Messages

Hello @user_876c3b! Thanks so much for taking a moment out of your day to leave a post on our community forum. I'm sorry to hear you're having issues with your port forwarding, but you have definitely come to the right place for assistance. Can I have you try the following and let me know if that helps: 

 

  • In the Xfinity app, navigate to Connect > your network > Advanced Settings > Port Forward.
  • Locate the port forward that you are trying to use.
  • If the port forward settings that are in use are associated with a device, select Edit to adjust these settings or delete the port forward.
  • If the port forward settings are in use but not associated with a device, select Delete.
  • Confirm that you did not set a static IP for the device using the Gateway Admin page (10.0.0.1). If you did, the static IP should be removed, the Xfinity app will use the IP address from DHCP to set a static MAC bind and establish the port forward rule.
  • Check Device Details and confirm that the device is using an IPv4 address to connect to the network and not an IPv6 address. The Xfinity app can only support port forwards for devices using IPv4 addresses.
    • If the device is dual-stack, you should check with the device manufacturer on how to disable the IPv6 or set the IPv4 as “Preferred”.

Please let me know if you have any questions.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

I am having the same issue, with the same ports! Except I did have 8123 successfully open for my setup then I had to recover the device it was setup for now I can't establish a TCP port forward for 8123 or 443. I tested other ports for the same device just for sh!ts and giggles and they seem to work fine regardless of specified protocol. But Im unable to establish a TCP port forward for the former ports mentioned. whats the dealio? 

Official Employee

 • 

340 Messages

Hello. I am sorry to read you are having trouble with Port Forwarding. We make it easy to accomplish Port Forwarding, by folling the steps outlined here.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

4 m ago

PLEASE fix this. Having the exact same issues. Contacted support and they didn't help. I've tried basically every thing. Even now I can't get the web interface to realize I have a different ipv4. This is so frustrating just PLEASE let us do this manually.

Official Employee

 • 

203 Messages

4 m ago

Hi @user_82747d. Can you tell me if you are getting an error when opening port 25565? Also, may I have the reason for wanting to port forward this port? Port 25565 is a TCP

MySQL Standard port Minecraft Dedicated Server (IANA official)

.

Visitor

 • 

4 Messages

2 m ago

I am having the same problem. I cannot get port 44158 to open for anything. It is showing as 'filtered' which means a firewall is blocking it. 

Visitor

 • 

3 Messages

@user_49c9c9​ Same problem here.  In fact, I am trying to add a 44158 port it will not allow me to.  I have been on the phone/chat all day to no avail.

Visitor

 • 

1 Message

2 m ago

I cant get port 25565 to open at all, ive tried port checking it on both my network and connected to a seperate network on multiple port checker websites (same sites as OP) and both say closed. ive tried restarting my modem, PC, and reopening the port through Xfinity's app and website. anyone have something that could help?

Official Employee

 • 

367 Messages

Hi, @Locke132

 

Do you use our Xfi Advanced Security feature? If so, have you tried to disable it and then attempt to open the port? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

@XfinityLysa​ I have tried disabling this but it did not help

Official Employee

 • 

509 Messages

@user_c00e74 Thank you for letting us know. I apologize for the trouble you're having with port forwarding. Please see and follow the steps here  to set up port forwarding.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

@XfinityElizabethA​ I don't think you understand and I honestly have a hard time believing you are a real person based on your response. Xfinity support is always the WORST

Official Employee

 • 

509 Messages

We are real people and employees here to assist you 24/7 along with the community and experts here on this forum. Have you tried following the steps in the link I provided? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

2 m ago

I am able to setup port forwarding with xfi but port 80 and 443 does not work and 25565 port works fine. and they used to work before, Any tip for me?

Official Employee

 • 

511 Messages

It does link like there was a link put here earlier, are you able to see it and see if that helps? If nothing else, I see that there is a way t send us a DM too. You are welcome to do that too by following those directions. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

12 Messages

2 m ago

I've never gotten port forwards to work with Xfinity modems, so I set up another router with a DMZ to it that I use to route everything. I used to have it bridged, but with recent connectivity issues I have reset the modem back to defaults so they can't blame it on my settings.

Visitor

 • 

1 Message

1 m ago

Same issue here trying to open 2402 for game server hosting.
I've followed the steps that have been linked, I've set IPv4 as my preferred, I've turned off advanced security, I've done just about everything I can think of.

Ever since this most recent firmware update I can't port forward, I host game servers and kinda need this ASAP.

Official Employee

 • 

373 Messages

Oh, no! Thank you for bringing this to our attention through our Forums! I understand you've been experiencing some trouble with the port forwarding feature, and I can totally imagine the urgency behind this, especially if you're hosting gaming events! Rest assured; you're with the pros, and our Digital Care Team of corporate specialists are here, every step of the way! 

 

Before we begin, can you please send us a private message, including your full name, and your full address? You can do so, by clicking on the chat icon, in the top right hand corner of your screen, and once you click on that icon, you should be able to search "Xfinity Support", which should then give you the ability to send us a message. Thank you in advance, and I look forward to speaking with you! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

4 Messages

1 m ago

I have the same issue with port 3389. I have used the port forwarding set up but when I test the wan ip for port 3389 it fails to connect.

Advanced Security is turned off.

(edited)

Official Employee

 • 

295 Messages

@rsavellano Thank you for bringing this to our attention. We would love to look into this for you. When you try to connect to that port, are you getting an error message or does it just not connect? 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

4 Messages

When trying to connect it times out with the message "Could not open connection to the host, on port 3389: Connect failed"

XfinityGabby

Official Employee

 • 

503 Messages

Thank you for letting us know, have you attempted any troubleshooting steps?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

1 m ago

Ugh...I wish Fios was in my area.  I'd drop Xfinity in a second.  I have been trying to address the whole port forwarding issue for weeks now.  I have spoken with countless technicians...no one can help.  Furthermore, they keep putting my internet in bridge mode (without telling me)...which I have to then go back into and disable.

Official Employee

 • 

340 Messages

Hello. I am sorry to read you are having trouble with Port Forwarding. I understand how important this can be for many reasons, and we can help. Here are steps on how to set up Port Forwarding. If you are using this for gaming or chat applications, I would also suggest the tools here for Port Triggering, both are great options! Let us know how those steps worked, and if not, do you see any error messages? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

1 m ago

Hi I'm having trouble opening port.  Please advise.  I tried opening through phone app, and also online through web. I'm able to set port but then I check using external website if port is open and it still closed

Official Employee

 • 

145 Messages

Hmm... I'm sorry to hear that you're having that issue. What kind of device are you attempting to do this on?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

1 m ago

Hi can you please fix port forwarding? It is obviously not working with so many people complaining. I also cannot remove an old port forward set to an old device. 

Trash service as usual. 

Official Employee

 • 

342 Messages

Hey there! Thank you for reaching out, have your tried making the changes via the Xfiinty App? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

19 d ago

I too cannot seem to get port forwarding to work, this has been happening for over a year now and with our old internet provider (a small local company may I add) had no issues with this whatsoever. I have tried it on multiple devices (using xfinity app to do this), restarted gateway before and after adding a port forward, made sure advanced security is disabled, and still nothing. I can add the port forward itself, but the port will not actually open. The port is 25565. Any help would be appreciated without spending 10 years trying arbitrary things.

Visitor

 • 

2 Messages

18 d ago

My port forwarding also does not work. It shows up as the ports being open on my device in the app, which I have checked to make sure the IPv4's match. I've tried port ranges, single ports, and different ports. I've reset my xFi Modem and my device I am opening the ports on multiple times, factory resent the modem as well as gone to an xfinity store and replacing my modem with a brand new one. I've attempted using advanced security and disabling it. I've tried opening the ports on different devices and none of them seem to work.

(edited)

XfinityAnna

Official Employee

 • 

608 Messages

I am sorry to hear you have run into trouble setting up port forwarding @User_5438AK. Based on the information you provided, it sounds like you have tried all our basic troubleshooting steps. I would be happy to take a closer look at your account. We can certainly circle back around with an update in this public thread.

 

Can you send us a private message with your full name, name of account holder (if different) and service address? To send a private message, please click the chat icon next to the bell in the upper right corner. Click the “notepad and pen” button. Send the full message to our shared support handle “Xfinity Support”. We look forward to hearing from you!

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

36 Messages

14 d ago

@User_5438AK​ Thank you again for reaching out to us here at the Xfinity Community Forums for support and working with us in Direct Messages to let us know the issue was resolved after resetting your new modem after you had swapped it with the previous equipment. Please feel free to mark this as an Accepted Answer, and know that our Forum team is here to help at any time in the future!

This comment was created from this reply
forum icon

New to the Community?

Start Here